
  
 







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gvnews.com/content/tncms/live/" />
<meta name="tncms-criteria-ids" content="4afac8b2-8f00-11ea-acf1-d3ed4f7c5791,61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251,7378ba9c-8f00-11ea-acf1-a3d9a1263619,fc08a62e-8f0f-11ea-acf1-4ff33f7861a4" />
<meta name="tncms-access-version" content="2020-05-26 13:03:52" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="16adfb00-a464-11ea-b741-7bd68889cf41" />
<meta name="keywords" content="angelica, metal, touristic facilities, telephony, resort, john benedict, sculpture, exhibit, work" />
<meta name="news_keywords" content="angelica, metal, touristic facilities, telephony, resort, john benedict, sculpture, exhibit, work" />
<meta name="description" content="She&rsquo;s more than six feet tall, weighs 200 to 220 pounds and doesn&rsquo;t say much. Her name is Angelica, and she&rsquo;s missing." />
<meta name="author" content="Green Valley News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=com.gvnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Vl-PirowhI53vbc9rY6LyubeNPSCt0_lTk4YQfjxdZY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="f9d105c076a28be8243ba1582c5c58fe" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=451%2C338%2C391%2C106&amp;resize=451%2C338&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="451" />
<meta property="og:image:height" content="338" />
<meta property="og:title" content="Resort says metal sculpture has gone missing" />
<meta property="og:description" content="She&rsquo;s more than six feet tall, weighs 200 to 220 pounds and doesn&rsquo;t say much. Her name is Angelica, and she&rsquo;s missing." />
<meta property="og:site_name" content="Green Valley News &amp; Sun" />
<meta property="og:section" content="Local News Stories" />
<meta property="fb:app_id" content="154969397874142" />
<meta property="article:publisher" content="https://www.facebook.com/GreenValleyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@greenvalleynews" />
<meta name="twitter:image:alt" content="Angelica" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1458660495"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Green Valley News","id":"16adfb00-a464-11ea-b741-7bd68889cf41","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":241},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Green Valley News","id":"16adfb00-a464-11ea-b741-7bd68889cf41","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":241},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["angelica","metal","touristic facilities","telephony","resort","john benedict","sculpture","exhibit","work"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/news';
            
                gptAdSlots['ad-1553142'] = googletag.defineSlot(adUnit, [1,1], 'ad-1553142').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553142'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1553154'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1553154').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553154'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/news';
            
                gptAdSlots['ad-1553149'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1553149').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553149'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/news';
            
                gptAdSlots['ad-1553143'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1553143').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553143'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1553151'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1553151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553151'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '522204687041'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1553153'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1553153').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553153'].setTargeting('pos', ['block-sticky-anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Resort says metal sculpture has gone missing | Local News Stories | gvnews.com</title>

<!-- Quantcast Tag -->
<!--<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>-->

<!-- End Quantcast Tag -->

<!--google search-->
<script>
  (function() {
    var cx = '001049097318888730562:am0dyuuw3vs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/4dce6d08-66d0-11e5-82a1-7f76c4f94d9b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Resort says metal sculpture has gone missing | Local News Stories | gvnews.com" href="http://www.gvnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            





<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-16adfb00-a464-11ea-b741-7bd68889cf41 section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Green+Valley+News&tncms.asset.id=16adfb00-a464-11ea-b741-7bd68889cf41&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=241&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Green+Valley+News&tncms.asset.id=16adfb00-a464-11ea-b741-7bd68889cf41&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=241&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.gvnews.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html">Log In</a>
    <a class="btn btn-primary btn-lg" href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html">Create an account</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1219713" class="tncms-block social-footer"><div class="follow-links-1219713 pull-right">
    
    <section id="block-1219713" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GreenValleyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenvalleynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenvalleynews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/sahuaritasun/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/sahuarita_sun" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/green-valley-news-sun/id1454635382" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.gvnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gvnews.com",
  "sameAs" : ["https://www.facebook.com/GreenValleyNews","https://twitter.com/greenvalleynews","https://www.youtube.com/user/greenvalleynews","https://www.pinterest.com/sahuaritasun/","https://instagram.com/sahuarita_sun","https://itunes.apple.com/us/app/green-valley-news-sun/id1454635382","https://play.google.com/store/apps/details?id=com.gvnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677581" class="tncms-block"><section id="block-1677581" class="block emphasis-h3   " ><div id="promo-button-1677581" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1219718" class="tncms-block"><div id="user-controls-1219718" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219718').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1219718"><input type="hidden" name="referer_url" value="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1841929" class="tncms-block"><section id="block-1841929" class="block emphasis-h3   " ><div id="promo-button-1841929" class="promo-button"><a href="/nabur/"><button type="button" class="btn btn-block  ">JOIN THE CONVERSATION!</button></a></div></section></div><div id="tncms-block-1841927" class="tncms-block"><section id="block-1841927" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://wickcommunications.knack.com/green-valley-and-sahuarita-public-service-announcements#home/"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-19-psa">COVID-19 PSA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/listening/"  class="nav-link tnt-section-were-listening">WE'RE LISTENING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/listening/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/rack_locations.html/"  class="nav-link tnt-section-rack-dealer-locations">Rack & Dealer Locations</a>
                                </li><li>
                                    <a href="/club/"  class="nav-link tnt-section-club-directory">Club Directory</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health-services-directory">Health Services Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/enewsletter_signup/"  class="nav-link tnt-section-b-style-colorebaa2f-e-newsletter-signupb"><b style="color:#ebaa2f;">E-Newsletter Signup!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/media_kit/"  class="nav-link tnt-section-green-valley-news">Green Valley News</a>
                                </li><li>
                                    <a href="http://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/todaysads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/back_in_the_day/"  class="nav-link tnt-section-back-in-the-day">Back in the Day</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_out/"  class="nav-link tnt-section-get-out">Get out!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/ethnicfoods/"  class="nav-link tnt-section-ethnic-foods">Ethnic Foods</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.gvnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/wickcommunications/docs/gvn_az19-influential_2019/1?e=1225821/72351111"  target="_blank" rel="noopener" class="nav-link tnt-section-az19-most-influential-people">AZ19 MOST INFLUENTIAL PEOPLE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_out/comics/"  class="nav-link tnt-section-comics">Comics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/insiders/"  class="nav-link tnt-section-insiders">Insiders</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/online_polls/"  class="nav-link tnt-section-online-polls">Online Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/cemeteries-series/"  class="nav-link tnt-section-cemeteries-series">Cemeteries Series</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/televiews/"  class="nav-link tnt-section-televiews-select-tv">TeleViews Select TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.instantimagegallery.com/iig/c/759"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696934" class="tncms-block"><section id="block-1696934" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 520-625-5511</div></p></div>
</article></section></div><div id="tncms-block-1696933" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a></p>
</div></div><div id="tncms-block-1219710" class="tncms-block"><section id="block-1219710" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1219710" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1219710" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1219710-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219710-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1219710-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219710').submit();
        return false;
    });

    $('#site-search-1219710').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219710 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219710 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219710-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color00790b-view-e-editionb"  href="/eedition/" >
                    <span class="nav-label"><b style="color:#00790B;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-colorfff-calendarspan"  href="/events/" >
                    <span class="nav-label"><span style="color:#FFF;">CALENDAR</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-colorfff-local-offerspan"  href="https://local.gvnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span style="color:#FFF;">LOCAL OFFER</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-colorfff-public-noticesspan"  href="/public_notices/" >
                    <span class="nav-label"><span style="color:#FFF;">PUBLIC NOTICES</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1219719" class="tncms-block"><div id="user-controls-1219719" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219719').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219719').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1219719"><input type="hidden" name="referer_url" value="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1219702" class="tncms-block"><div id="site-logo-1219702" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=200%2C19" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219703" class="tncms-block"><div id="site-logo-1219703" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/d2e63aa4-1f3a-11e9-a7fa-a79cf15517a1.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/d2e63aa4-1f3a-11e9-a7fa-a79cf15517a1.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/d2e63aa4-1f3a-11e9-a7fa-a79cf15517a1.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                               <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                               <div class="custom-nonsubscriber hide"><!--<a href="/site/forms/subscription_services/easy_pay_authorization/" class="btn btn-default navbar-btn" style="margin-right:50px;">SUBSCRIBE</a>--></div>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1219721" class="tncms-block"><div id="weather-1219721" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85614" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85614"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1219721 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Green Valley, AZ
                                
                                 <small>(85614)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 69F. Winds S at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 69F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 1, 2020 @ 10:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85614"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1507643" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1219711" class="tncms-block"><ul id="site-search-1219711-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219711" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219711-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219711-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219711-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219711').submit();
        return false;
    });

    $('#site-search-1219711').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219711 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219711 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219711-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696935" class="tncms-block"><div id="notification-button-1696935" class="notification-button pull-right" data-control="notification" data-id="1696935" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715877" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/get_out/" >
                    <span class="nav-label">GET OUT!</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/obituaries" >
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obit"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Place an obit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/todaysads/" >
                    <span class="nav-label">TODAY'S ADS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-insiders"  href="/insiders/" >
                    <span class="nav-label">INSIDERS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19-psa"  href="https://wickcommunications.knack.com/green-valley-and-sahuarita-public-service-announcements#home/"  target="_blank" rel="noopener">
                    <span class="nav-label">COVID-19 PSA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nabur"  href="/nabur/" >
                    <span class="nav-label">NABUR</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1836819" class="tncms-block visible-lg visible-md"><section id="block-1836819" class="block emphasis-h3   " ><div id="promo-button-1836819" class="promo-button"><a href="https://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK COMMUNICATIONS FORMS GRANT TO HELP ADVERTISERS | CLICK HERE FOR MORE INFORMATION</button></a></div></section></div><div id="tncms-block-1836820" class="tncms-block hidden-lg hidden-md"><section id="block-1836820" class="block emphasis-h3   " ><div id="promo-button-1836820" class="promo-button"><a href="http://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK FORMS GRANT TO HELP ADVERTISERS <br/> • CLICK HERE FOR MORE INFORMATION •</button></a></div></section></div><div id="tncms-block-1553142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553142" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553142');
                        googletag.pubads().refresh([gptAdSlots['ad-1553142']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662005" class="tncms-block"></div><div id="tncms-block-1662004" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655137" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655137" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1655137"><input type="hidden" name="referer_url" value="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1553154" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553154" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553154');
                        googletag.pubads().refresh([gptAdSlots['ad-1553154']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" class="modal fullscreen in modal-image image-default modal-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=400%2C219&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=200%2C110&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=300%2C164&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=400%2C219&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=540%2C296&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=617%2C338&order=crop%2Cresize 750w"
                    sizes="100vw"
                    width="617"
                    height="338"
                    alt="Angelica"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" data-target=".caption-inner-modal-image-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>"Angelica," by sculptor John Benedict</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Fangelica%2Fimage_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/angelica/image_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c6a2d56-a464-11ea-ac4b-2fc79fd266fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Angelica&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Fangelica%2Fimage_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/angelica/image_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c6a2d56-a464-11ea-ac4b-2fc79fd266fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/angelica/image_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/angelica/image_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c6a2d56-a464-11ea-ac4b-2fc79fd266fd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c6a2d56-a464-11ea-ac4b-2fc79fd266fd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Angelica&body=https%3A%2F%2Fwww.gvnews.com%2Fangelica%2Fimage_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c6a2d56-a464-11ea-ac4b-2fc79fd266fd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/angelica/image_2c6a2d56-a464-11ea-ac4b-2fc79fd266fd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c6a2d56-a464-11ea-ac4b-2fc79fd266fd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" class="save-list-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd img { max-height: 338px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-16adfb00-a464-11ea-b741-7bd68889cf41" class="asset article-default"  data-url="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=451%2C338%2C391%2C106&resize=451%2C338&order=crop%2Cresize">
            <meta itemprop="width" content="451">
            <meta itemprop="height" content="338">
        </div>
        <meta itemprop="name" content="gvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Resort says metal sculpture has gone missing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Green Valley News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-01T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 1, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-06-01T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 1, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-06-01T17:03:33-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-01T17:00:00-07:00">
    <meta itemprop="datePublished" content="2020-06-01T17:00:00-07:00">
    <meta itemprop="dateModified" content="2020-06-01T10:03:33-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Resort%20says%20metal%20sculpture%20has%20gone%20missing&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/16adfb00-a464-11ea-b741-7bd68889cf41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Resort%20says%20metal%20sculpture%20has%20gone%20missing&body=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651116" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="617">
            <meta itemprop="height" content="338">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=400%2C219&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=200%2C110&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=300%2C164&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=400%2C219&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=540%2C296&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/c6/2c6a2d56-a464-11ea-ac4b-2fc79fd266fd/5ed59706d4525.image.jpg?crop=617%2C338%2C308%2C106&resize=617%2C338&order=crop%2Cresize 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="617"
                    height="338"
                    alt="Angelica"
                    class="img-responsive full tnt-restrict-img-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd default" />
            </div><style>
                .tnt-restrict-img-2c6a2d56-a464-11ea-ac4b-2fc79fd266fd {
                    max-width: 617px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>"Angelica," by sculptor John Benedict</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" data-smart-adunit="/132916964/gvnews.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Resort%20says%20metal%20sculpture%20has%20gone%20missing&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/16adfb00-a464-11ea-b741-7bd68889cf41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Resort%20says%20metal%20sculpture%20has%20gone%20missing&body=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16adfb00-a464-11ea-b741-7bd68889cf41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" class="save-list-16adfb00-a464-11ea-b741-7bd68889cf41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16adfb00-a464-11ea-b741-7bd68889cf41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Resort%20says%20metal%20sculpture%20has%20gone%20missing&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/16adfb00-a464-11ea-b741-7bd68889cf41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Resort%20says%20metal%20sculpture%20has%20gone%20missing&body=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16adfb00-a464-11ea-b741-7bd68889cf41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" class="save-list-16adfb00-a464-11ea-b741-7bd68889cf41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16adfb00-a464-11ea-b741-7bd68889cf41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841829" class="tncms-block"><div class="alert alert-warning custom-subscriber hide" role="alert">
 <img class="absolute inset-y-0 inset-x-0 m-auto min-w-full " style="width: 20px;" src="https://willistonherald.com/app/heart.png">  If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution. <a href="/contribute/?utm_source=blox&amp;utm_medium=articlepage&amp;utm_campaign=contribute" class="alert-link">Click here to contribute.</a>
</div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>She’s more than six feet tall, weighs 200 to 220 pounds and doesn’t say much. Her name is Angelica, and she’s missing.</p></div><div class="subscriber-preview"><p>A sculpture that was part of a free drive-through exhibit at the Hacienda Del Sol Guest Ranch Resort went missing between 7:30 p.m. Saturday and 6 a.m.. Sunday, according to Pima County Sheriff’s deputies.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Angelica,” a metal work, was created by Tucson artist John Benedict. The resort is at 5501 N. Hacienda del Sol Road, about a mile west of Swan Road, south of Sunrise Drive.</p></div><div class="subscriber-only"><p>Anyone with information is asked to call 9-1-1. Submit an anonymous tip, with the potential for a reward, by text, phone, or by going to <a href="http://88-CRIME.org">88-CRIME.org</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1849402" class="tncms-block"><section id="block-1849402" class="block emphasis-h4  heading-color  " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://gvnews.com/nabur" class="">What is NABUR?</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1849402 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://gvnews.ning.com/main/authorization/signUp?utm_source=blox&amp;utm_medium=articles&amp;utm_campaign=nabur-article-comments-gv" target="_blank" rel="noopener">
                
                Join the online forum
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://gvnews.ning.com/main/authorization/signUp?utm_source=blox&utm_medium=articles&utm_campaign=nabur-article-comments-gv" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=750%2C542 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg 1200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="Join the online forum"></a></figure><div class="media-body"><p><h4>Discuss this article with your neighbors or join the community conversation.</h4></p><a href="https://gvnews.ning.com/main/authorization/signUp?utm_source=blox&utm_medium=articles&utm_campaign=nabur-article-comments-gv" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Click here to get access</button>
            </a></div>
</article></div>
    </div></section></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Resort%20says%20metal%20sculpture%20has%20gone%20missing&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/16adfb00-a464-11ea-b741-7bd68889cf41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Resort%20says%20metal%20sculpture%20has%20gone%20missing&body=https%3A%2F%2Fwww.gvnews.com%2Fnews%2Fresort-says-metal-sculpture-has-gone-missing%2Farticle_16adfb00-a464-11ea-b741-7bd68889cf41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/resort-says-metal-sculpture-has-gone-missing/article_16adfb00-a464-11ea-b741-7bd68889cf41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"16adfb00-a464-11ea-b741-7bd68889cf41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-16adfb00-a464-11ea-b741-7bd68889cf41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="16adfb00-a464-11ea-b741-7bd68889cf41" class="save-list-16adfb00-a464-11ea-b741-7bd68889cf41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="16adfb00-a464-11ea-b741-7bd68889cf41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22angelica%22#tncms-source=keyword" class="tag-angelica label label-default" data-tncms-track-dmp='search: angelica'>Angelica</a>
            </li> <li>
                <a href="/search/?k=%22metal%22#tncms-source=keyword" class="tag-metal label label-default" data-tncms-track-dmp='search: metal'>Metal</a>
            </li> <li>
                <a href="/search/?k=%22touristic%20facilities%22#tncms-source=keyword" class="tag-touristic-facilities label label-default" data-tncms-track-dmp='search: touristic-facilities'>Touristic Facilities</a>
            </li> <li>
                <a href="/search/?k=%22telephony%22#tncms-source=keyword" class="tag-telephony label label-default" data-tncms-track-dmp='search: telephony'>Telephony</a>
            </li> <li>
                <a href="/search/?k=%22resort%22#tncms-source=keyword" class="tag-resort label label-default" data-tncms-track-dmp='search: resort'>Resort</a>
            </li> <li>
                <a href="/search/?k=%22john%20benedict%22#tncms-source=keyword" class="tag-john-benedict label label-default" data-tncms-track-dmp='search: john-benedict'>John Benedict</a>
            </li> <li>
                <a href="/search/?k=%22sculpture%22#tncms-source=keyword" class="tag-sculpture label label-default" data-tncms-track-dmp='search: sculpture'>Sculpture</a>
            </li> <li>
                <a href="/search/?k=%22exhibit%22#tncms-source=keyword" class="tag-exhibit label label-default" data-tncms-track-dmp='search: exhibit'>Exhibit</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1850165" class="tncms-block"><div class="donorbox-widget custom-subscriber hide">
<div class="block-title-inner">
            <h4>
                
                    <a href="/contribute/">
                
               If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution.​
                
                    </a>
                
            </h4>
        </div>
        <br><center>
<center>
<iframe src="https://givebutter.com/embed/c/GreenValleyNews" width="100%" height="615px" style="max-width: 601px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest></iframe><script src="https://givebutter.com/js/widget.js"></script></center>
<br><br></center></div></div></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.gvnews.com/tncms/search/mlt/?origin=16adfb00-a464-11ea-b741-7bd68889cf41&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1553149" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553149" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553149');
                        googletag.pubads().refresh([gptAdSlots['ad-1553149']]);
                });
            </script>
        </div>
    </div>
</div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1655919" class="tncms-block"><section id="block-1655919" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1655919 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://southernarizona.jobs/" target="_blank" rel="noopener">
                
                southernarizona.jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1655920" class="tncms-block"><script type="text/javascript" src="https://southernarizona.jobs/places/widget/js:1/type:Responsive"></script><br><br></div><div id="tncms-block-1655922" class="tncms-block"><section id="block-1655922" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1655922 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://southernarizonaservices.com/" target="_blank" rel="noopener">
                
                southernarizonaservices.com
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1655921" class="tncms-block"><script type="text/javascript" src="https://southernarizonaservices.com/places/widget/js:1/type:Responsive">
</script><br><br></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1219715" class="tncms-block"><section id="block-1219715" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1219715 ">
        <div class="block-title-inner">
            <h3>
                
                Submit Your News
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-success  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1553143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1553151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553151');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695469" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/49ee5da0-907e-0137-5818-06659b33d47c"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f854d210bd7f1e"></script>


 
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1219698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219698"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1999-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Green Valley News</strong> • 18705 S I-19 Frontage Rd, Suite 125, Green Valley, AZ  85614 | <a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a> | <a href="/listening/">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1553153" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553153" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553153');
                        googletag.pubads().refresh([gptAdSlots['ad-1553153']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("16adfb00-a464-11ea-b741-7bd68889cf41")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.db2bc20436cef84bc65efb1909bb8aff.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>