



   







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gvnews.com/content/tncms/live/" />
<meta name="keywords" content="emma sezzi, volunteer, military, social service, hospital, hospice, coordinator, eye, assertiveness, woman" />
<meta name="news_keywords" content="emma sezzi, volunteer, military, social service, hospital, hospice, coordinator, eye, assertiveness, woman" />
<meta name="description" content="I sometimes run into a volunteer who will never be recognized with an award, but whose mark on a slice of humanity is nonetheless indelible and unmistakably remarkable." />
<meta name="author" content="Mike Touzeau" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=com.gvnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Vl-PirowhI53vbc9rY6LyubeNPSCt0_lTk4YQfjxdZY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="f9d105c076a28be8243ba1582c5c58fe" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?crop=1471%2C1103%2C0%2C152&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volunteer Corner: Modest, multi-talented volunteer an inspiration" />
<meta property="og:description" content="I sometimes run into a volunteer who will never be recognized with an award, but whose mark on a slice of humanity is nonetheless indelible and unmistakably remarkable." />
<meta property="og:site_name" content="Green Valley News" />
<meta property="og:section" content="Get Out" />
<meta property="fb:app_id" content="154969397874142" />
<meta property="article:publisher" content="https://www.facebook.com/GreenValleyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@greenvalleynews" />
<meta name="twitter:image:alt" content="Volunteer Corner: Modest, multi-talented volunteer an inspiration" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1458660495"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mike Touzeau","id":"de792b38-59ae-11ea-b551-03bbfc557269","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.2"},"page":{"grid":"pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mike Touzeau","id":"de792b38-59ae-11ea-b551-03bbfc557269","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6341,6339,982,5735,6698,6823,7069", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["emma sezzi","volunteer","military","social service","hospital","hospice","coordinator","eye","assertiveness","woman"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            
                gptAdSlots['ad-1553142'] = googletag.defineSlot(adUnit, [1,1], 'ad-1553142').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553142'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1553154'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1553154').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553154'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            
                gptAdSlots['ad-1553149'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1553149').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553149'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            
                gptAdSlots['ad-1553143'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1553143').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553143'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1553151'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1553151').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553151'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '522204687041'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Volunteer Corner: Modest, multi-talented volunteer an inspiration | Get Out | gvnews.com</title>

<!-- Quantcast Tag -->
<!--<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>-->

<!-- End Quantcast Tag -->

<!--google search-->
<script>
  (function() {
    var cx = '001049097318888730562:am0dyuuw3vs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/4dce6d08-66d0-11e5-82a1-7f76c4f94d9b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Volunteer Corner: Modest, multi-talented volunteer an inspiration | Get Out | gvnews.com" href="http://www.gvnews.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            





<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-de792b38-59ae-11ea-b551-03bbfc557269 section-lifestyle type-article infinity-summary-sticky-siderail" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mike+Touzeau&tncms.asset.id=de792b38-59ae-11ea-b551-03bbfc557269&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.158.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flifestyle&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mike+Touzeau&tncms.asset.id=de792b38-59ae-11ea-b551-03bbfc557269&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <center>
                <p class="meter-heading media-heading"><i>Thank you for reading! We hope you enjoyed the three complimentary stories.</i></p>
                <h3 style="color:#000;"><b/>The value of a subscription is keeping the community informed, holding local officials accountable and giving a voice to the voiceless. It's only possible with your support.</h3>
            <center>
                <p class="lead">
                    <a class="btn btn-primary btn-block subscription-page" href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" role="button">CLICK HERE TO LOGIN</a>
                </p>
            </center>
                <h2 style="color:#eea236;" class="digital__pricing-main-price ng-binding">Just $1.99 per week for unlimited digital access</h2>
                <h4><i>Billed Monthly at $8.62 • Limited Time Offer</i></h4>
                </center> 
            </div>
            
            <center>
                <p class="lead">
                    <a class="btn btn-danger btn-lg subscription-page" href="/site/forms/subscription_services/" role="button">CLICK HERE TO SUBSCRIBE</a><p style="font-size:12px;">*Other package options available*</p>
                </p>
            </center>

            <div class="visible-lg">
                <center>
                    <strong>Green Valley News Print Subscribers: </strong>Digital Access is included with your subscription. <a href="/users/admin/service/purchase/?serviceid=5735&amp;referer_url=https%3A%2F%2Fwww.gvnews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div>

            <div class="hidden-lg">
                <center>
                    <strong>Green Valley News Print Subscribers: </strong><br>Digital Access is included with your subscription. <a href="/users/admin/service/purchase/?serviceid=5735&amp;referer_url=https%3A%2F%2Fwww.gvnews.com%2Fsite%2Fforms%2Fsubscription_services%2F">Activate</a>
                    <br><br>
                </center>
            </div> 
        </div>
    </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.gvnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.gvnews.com%252Flifestyle%252Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%252Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6341);
                
                bloxServiceIDs.push(6339);
                
                bloxServiceIDs.push(982);
                
                bloxServiceIDs.push(5735);
                
                bloxServiceIDs.push(6698);
                
                bloxServiceIDs.push(6823);
                
                bloxServiceIDs.push(7069);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1219713" class="tncms-block social-footer"><div class="follow-links-1219713 pull-right">
    
    <section id="block-1219713" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GreenValleyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenvalleynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenvalleynews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/sahuaritasun/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/sahuarita_sun" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/green-valley-news-sun/id1454635382" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.gvnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gvnews.com",
  "sameAs" : ["https://www.facebook.com/GreenValleyNews","https://twitter.com/greenvalleynews","https://www.youtube.com/user/greenvalleynews","https://www.pinterest.com/sahuaritasun/","https://instagram.com/sahuarita_sun","https://itunes.apple.com/us/app/green-valley-news-sun/id1454635382","https://play.google.com/store/apps/details?id=com.gvnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1219718" class="tncms-block"><div id="user-controls-1219718" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219718').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1219718"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715879" class="tncms-block"><ul id="block-1715879" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1677581" class="tncms-block"><section id="block-1677581" class="block emphasis-h3   " ><div id="promo-button-1677581" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1410486" class="tncms-block"><div id="site-logo-1410486" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/783092b8-5805-11e9-ac51-ab02acc402c8.png?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/783092b8-5805-11e9-ac51-ab02acc402c8.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/783092b8-5805-11e9-ac51-ab02acc402c8.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/783092b8-5805-11e9-ac51-ab02acc402c8.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/wickcommunications/docs/gvn_az19-influential_2019/1?e=1225821/72351111"  target="_blank" rel="noopener" class="nav-link tnt-section-b-style-colorefc72e-az19-most-influential-peopleb"><b style="color:#efc72e;">AZ19 MOST INFLUENTIAL PEOPLE</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_us.html/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/rack_locations.html/"  class="nav-link tnt-section-rack-dealer-locations">Rack & Dealer Locations</a>
                                </li><li>
                                    <a href="/club/"  class="nav-link tnt-section-club-directory">Club Directory</a>
                                </li><li>
                                    <a href="/health"  class="nav-link tnt-section-health-services-directory">Health Services Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/enewsletter_signup/"  class="nav-link tnt-section-b-style-colorefc72e-e-newsletter-signupb"><b style="color:#efc72e;">E-Newsletter Signup!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/media_kit/"  class="nav-link tnt-section-green-valley-news">Green Valley News</a>
                                </li><li>
                                    <a href="http://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.gvnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/todaysads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/back_in_the_day/"  class="nav-link tnt-section-back-in-the-day-green-valley-sahuarita-history">Back in the Day: Green Valley & Sahuarita history</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_out/"  class="nav-link tnt-section-get-out">Get out!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyle/ethnicfoods/"  class="nav-link tnt-section-ethnic-foods">Ethnic Foods</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_out/comics/"  class="nav-link tnt-section-comics">Comics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/insiders/"  class="nav-link tnt-section-insiders">Insiders</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/online_polls/"  class="nav-link tnt-section-online-polls">Online Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/cemeteries-series/"  class="nav-link tnt-section-cemeteries-series">Cemeteries Series</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/televiews/"  class="nav-link tnt-section-televiews-select-tv">TeleViews Select TV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.instantimagegallery.com/iig/c/759"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696934" class="tncms-block"><section id="block-1696934" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 520-625-5511</div></p></div>
</article></section></div><div id="tncms-block-1696933" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a></p>
</div></div><div id="tncms-block-1219710" class="tncms-block"><section id="block-1219710" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1219710" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1219710" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1219710-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219710-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1219710-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219710').submit();
        return false;
    });

    $('#site-search-1219710').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219710 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219710 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219710-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color00790b-view-e-editionb"  href="/eedition/" >
                    <span class="nav-label"><b style="color:#00790B;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-colorfff-events-calendarspan"  href="/events/" >
                    <span class="nav-label"><span style="color:#FFF;">EVENTS CALENDAR</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-style-colorfff-local-offerspan"  href="https://local.gvnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label"><span style="color:#FFF;">LOCAL OFFER</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1219719" class="tncms-block"><div id="user-controls-1219719" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219719').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219719').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1219719"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1219702" class="tncms-block"><div id="site-logo-1219702" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=200%2C19" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=300%2C28 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/37a258d2-b5aa-11e9-891f-07c3381ff761.png 540w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219703" class="tncms-block"><div id="site-logo-1219703" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/d2e63aa4-1f3a-11e9-a7fa-a79cf15517a1.png?resize=200%2C37" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/d2e63aa4-1f3a-11e9-a7fa-a79cf15517a1.png?resize=200%2C37 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/d2e63aa4-1f3a-11e9-a7fa-a79cf15517a1.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                               <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                               <div class="custom-nonsubscriber hide"><!--<a href="/site/forms/subscription_services/easy_pay_authorization/" class="btn btn-default navbar-btn" style="margin-right:50px;">SUBSCRIBE</a>--></div>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1219721" class="tncms-block"><div id="weather-1219721" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85614" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85614"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1219721 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Green Valley, AZ
                                
                                 <small>(85614)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 52F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 52F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 29, 2020 @ 4:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85614"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1507643" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1219711" class="tncms-block"><ul id="site-search-1219711-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219711" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219711-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219711-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219711-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219711').submit();
        return false;
    });

    $('#site-search-1219711').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219711 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219711 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219711-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696935" class="tncms-block"><div id="notification-button-1696935" class="notification-button pull-right" data-control="notification" data-id="1696935" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715877" class="tncms-block"><ul id="block-1715877" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out"  href="/get_out/" >
                    <span class="nav-label">GET OUT!</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">OBITS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/obituaries" >
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obit"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Place an obit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/todaysads/" >
                    <span class="nav-label">TODAY'S ADS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">PUBLIC NOTICES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-insiders"  href="/insiders/" >
                    <span class="nav-label">INSIDERS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1553142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553142" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553142');
                        googletag.pubads().refresh([gptAdSlots['ad-1553142']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662005" class="tncms-block"></div><div id="tncms-block-1662004" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655137" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655137" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1655137"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1553154" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553154" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553154');
                        googletag.pubads().refresh([gptAdSlots['ad-1553154']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0e4f5ada-59af-11ea-9838-bb282aae3276" class="modal fullscreen in modal-image image-default modal-0e4f5ada-59af-11ea-9838-bb282aae3276" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=400%2C383"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=750%2C718 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=1200%2C1149 1200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=1471%2C1408 1700w"
                    sizes="100vw"
                    width="1471"
                    height="1408"
                    alt="Volunteer Corner: Modest, multi-talented volunteer an inspiration"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0e4f5ada-59af-11ea-9838-bb282aae3276" data-target=".caption-inner-modal-image-0e4f5ada-59af-11ea-9838-bb282aae3276">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0e4f5ada-59af-11ea-9838-bb282aae3276 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Emma Sezzi currently gives of her time as a hospice volunteer and also helps local Mexican immigrants prepare for citizenship.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mike Touzeau photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Fimage_0e4f5ada-59af-11ea-9838-bb282aae3276.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/image_0e4f5ada-59af-11ea-9838-bb282aae3276.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4f5ada-59af-11ea-9838-bb282aae3276"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Fimage_0e4f5ada-59af-11ea-9838-bb282aae3276.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/image_0e4f5ada-59af-11ea-9838-bb282aae3276.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4f5ada-59af-11ea-9838-bb282aae3276"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/image_0e4f5ada-59af-11ea-9838-bb282aae3276.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/image_0e4f5ada-59af-11ea-9838-bb282aae3276.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4f5ada-59af-11ea-9838-bb282aae3276"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/0e4f5ada-59af-11ea-9838-bb282aae3276" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e4f5ada-59af-11ea-9838-bb282aae3276"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&body=https%3A%2F%2Fwww.gvnews.com%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Fimage_0e4f5ada-59af-11ea-9838-bb282aae3276.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e4f5ada-59af-11ea-9838-bb282aae3276"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/image_0e4f5ada-59af-11ea-9838-bb282aae3276.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e4f5ada-59af-11ea-9838-bb282aae3276"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e4f5ada-59af-11ea-9838-bb282aae3276-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e4f5ada-59af-11ea-9838-bb282aae3276" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e4f5ada-59af-11ea-9838-bb282aae3276" class="save-list-0e4f5ada-59af-11ea-9838-bb282aae3276-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e4f5ada-59af-11ea-9838-bb282aae3276" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0e4f5ada-59af-11ea-9838-bb282aae3276 img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-de792b38-59ae-11ea-b551-03bbfc557269" class="asset article-default"  data-url="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?crop=1471%2C1103%2C0%2C152&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Volunteer Corner: Modest, multi-talented volunteer an inspiration
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mike Touzeau</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-29T13:00:00-07:00" class="tnt-date asset-date text-muted">
            Feb 29, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-29T13:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-29T13:00:00-07:00">
    <meta itemprop="datePublished" content="2020-02-29T13:00:00-07:00">
    <meta itemprop="dateModified" content="2020-02-29T13:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/de792b38-59ae-11ea-b551-03bbfc557269" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651116" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0e4f5ada-59af-11ea-9838-bb282aae3276" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0e4f5ada-59af-11ea-9838-bb282aae3276" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1471">
            <meta itemprop="height" content="1408">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=1200%2C1149">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=1200%2C1149">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=400%2C383"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=750%2C718 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=1200%2C1149 1200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/0/e4/0e4f5ada-59af-11ea-9838-bb282aae3276/5e5840516dd58.image.jpg?resize=1471%2C1408 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1471"
                    height="1408"
                    alt="Volunteer Corner: Modest, multi-talented volunteer an inspiration"
                    class="img-responsive full tnt-restrict-img-0e4f5ada-59af-11ea-9838-bb282aae3276" />
            </div><style>
                .tnt-restrict-img-0e4f5ada-59af-11ea-9838-bb282aae3276 {
                    max-width: 418px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Emma Sezzi currently gives of her time as a hospice volunteer and also helps local Mexican immigrants prepare for citizenship.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Mike Touzeau photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="de792b38-59ae-11ea-b551-03bbfc557269" data-smart-adunit="/132916964/gvnews.com/lifestyle">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/de792b38-59ae-11ea-b551-03bbfc557269" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de792b38-59ae-11ea-b551-03bbfc557269-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de792b38-59ae-11ea-b551-03bbfc557269" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de792b38-59ae-11ea-b551-03bbfc557269" class="save-list-de792b38-59ae-11ea-b551-03bbfc557269-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de792b38-59ae-11ea-b551-03bbfc557269" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/de792b38-59ae-11ea-b551-03bbfc557269" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de792b38-59ae-11ea-b551-03bbfc557269-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de792b38-59ae-11ea-b551-03bbfc557269" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de792b38-59ae-11ea-b551-03bbfc557269" class="save-list-de792b38-59ae-11ea-b551-03bbfc557269-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de792b38-59ae-11ea-b551-03bbfc557269" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>I sometimes run into a volunteer who will never be recognized with an award, but whose mark on a slice of humanity is nonetheless indelible and unmistakably remarkable.</p></div><div class="subscriber-preview"><p>Armed with a powerfully positive perception of the circle of life and an open acceptance of the inevitability of death, Emma Sezzi has brought a gentle wisdom to hospice patients and their family members, brightening what can be their darkest hours.</p></div><div class="subscriber-only"><p>She met Genie Patterson, Heartland Hospice volunteer coordinator, in Mexico not long after her lonely struggle to care for her own husband of 54 years, who died in 2011. Hospitalized with exhaustion from the ordeal, she stated nevertheless, “I owed it to him.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>She learned about hospice services and immediately embraced its comforting benefits and wanted to share them with others. “It was actually a wonderful transition, believe it or not,” Sezzi said.</p></div><div class="subscriber-only"><p>A Heartland hospice volunteer ever since, she realizes the power it can provide in making the final days more bearable.</p></div><div class="subscriber-only"><p>“I never know what I will find when I enter a home,” she explained. “My job is basically companionship.”</p></div><div class="subscriber-only"><p>That’s one of the modest understatements she often makes regarding her lasting impact on those who trust her. She encourages these people near the end of their lives, mostly veterans, to tell her their stories, folks out of the spotlight but lives nevertheless well lived, and then records it all and prepares a booklet for their families. These “life reviews” become precious memories for those left behind and grieving.</p></div><div class="subscriber-only"><p>“I just feel so fulfilled doing this,” she pointed out.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>But Sezzi does so much more than that. The former businesswoman, model, and musical theatre star also volunteers five days a week helping local Mexican immigrants prepare for citizenship. A native Argentine immigrant herself who speaks three languages, she guides primarily older females to tackle English, civics and U.S. geography, but also teaches them sewing and crafts, even how to swim, as she was once a competitive swimmer.</p></div><div class="subscriber-only"><p>Her most lasting influence, though, is convincing so many that they are valued even though they have come to believe through their culture that they are no longer useful as they age. She gives them confidence, assertiveness, awareness and strength.</p></div><div class="subscriber-only"><p>“More than anything else, I want these women to feel empowered,” she explained. “I try to make them think for themselves and stand up for themselves. If someone treats them poorly because they don’t speak English well, I remind them — you tell that person I speak two languages and you only one!”</p></div><div class="subscriber-only"><p>Still a world traveler at 83, who once sailed completely self-sufficient for seven months from San Francisco to San Carlos in her 60s, Sezzi urges them to not be afraid of trying anything new. Her flashing eyes form a disarming but determined look that simultaneously coaxes and challenges.</p></div><div class="subscriber-only"><p>“First thing in the morning, you tell yourself I can do it,” she says to them. “I remind them I was once where they are.”</p></div><div class="subscriber-only"><p>With grace and astonishing energy, Emma Sezzi exemplifies all that is genuine and unselfish in a person. She acknowledges being blessed with a wonderful life as a proud and successful American dream achiever, and just wants to give back to others. Of course she will disagree with you and say, “Oh no, I learn so much more from them than they learn from me.”</p></div><div class="subscriber-only"><p>It’s yet another illustration of the humble inner beauty of an elegant woman and an incredible volunteer.</p></div><div class="subscriber-only"><p><em>Contact the Green Valley-Sahuarita Volunteer Clearinghouse at its website: <a href="http://gvsvolunteering.org">gvsvolunteering.org</a></em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/de792b38-59ae-11ea-b551-03bbfc557269" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sun%5D%20Volunteer%20Corner%3A%20Modest%2C%20multi-talented%20volunteer%20an%20inspiration&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Fvolunteer-corner-modest-multi-talented-volunteer-an-inspiration%2Farticle_de792b38-59ae-11ea-b551-03bbfc557269.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/volunteer-corner-modest-multi-talented-volunteer-an-inspiration/article_de792b38-59ae-11ea-b551-03bbfc557269.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"de792b38-59ae-11ea-b551-03bbfc557269"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de792b38-59ae-11ea-b551-03bbfc557269-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de792b38-59ae-11ea-b551-03bbfc557269" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de792b38-59ae-11ea-b551-03bbfc557269" class="save-list-de792b38-59ae-11ea-b551-03bbfc557269-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de792b38-59ae-11ea-b551-03bbfc557269" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22emma%20sezzi%22#tncms-source=keyword" class="tag-emma-sezzi label label-default" data-tncms-track-dmp='search: emma-sezzi'>Emma Sezzi</a>
            </li> <li>
                <a href="/search/?k=%22volunteer%22#tncms-source=keyword" class="tag-volunteer label label-default" data-tncms-track-dmp='search: volunteer'>Volunteer</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22social%20service%22#tncms-source=keyword" class="tag-social-service label label-default" data-tncms-track-dmp='search: social-service'>Social Service</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22hospice%22#tncms-source=keyword" class="tag-hospice label label-default" data-tncms-track-dmp='search: hospice'>Hospice</a>
            </li> <li>
                <a href="/search/?k=%22coordinator%22#tncms-source=keyword" class="tag-coordinator label label-default" data-tncms-track-dmp='search: coordinator'>Coordinator</a>
            </li> <li>
                <a href="/search/?k=%22eye%22#tncms-source=keyword" class="tag-eye label label-default" data-tncms-track-dmp='search: eye'>Eye</a>
            </li> <li>
                <a href="/search/?k=%22assertiveness%22#tncms-source=keyword" class="tag-assertiveness label label-default" data-tncms-track-dmp='search: assertiveness'>Assertiveness</a>
            </li> <li>
                <a href="/search/?k=%22woman%22#tncms-source=keyword" class="tag-woman label label-default" data-tncms-track-dmp='search: woman'>Woman</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1800650" class="tncms-block"><div class="block-title title-1800102 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/enewsletter_signup/">
                
                Sign up for our email newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
        
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1871955"></script><br><br></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.gvnews.com/tncms/asset/editorial/de792b38-59ae-11ea-b551-03bbfc557269/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.gvnews.com/tncms/search/mlt/?origin=de792b38-59ae-11ea-b551-03bbfc557269&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1553149" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553149" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553149');
                        googletag.pubads().refresh([gptAdSlots['ad-1553149']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1260374" class="tncms-block"><section id="block-1260374" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1260374 dark">
        <div class="block-title-inner">
            <h3>
                
                MOST POPULAR
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/former-gvr-director-blumenthal-walked-away-with-to/article_f77f6d7e-58f3-11ea-9eb2-5b8c53d11cbd.html" class="tnt-asset-link">
        

        
            Former GVR director: Blumenthal walked away with $350,000 to $450,000</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/missing-sahuarita-woman-found-safe/article_ba74bd42-5981-11ea-a528-e3db884050b0.html" class="tnt-asset-link">
        

        
            Missing Sahuarita woman found safe</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/i--to-close-overnight-monday/article_b761ef4a-572d-11ea-a5ca-a3401cbee5fb.html" class="tnt-asset-link">
        

        
            I-19 to close overnight Monday</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/dying-at-sahuarita-dad-young-family-face-als-diagnosis-head/article_109af238-51a1-11ea-a655-a73a32be2ede.html" class="tnt-asset-link">
        

        
            Dying at 31: Sahuarita dad, young family face ALS diagnosis head-on</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/update-sahuarita-oks-crackdown-on-delinquent-sewer-payments/article_9e891f56-5512-11ea-8315-7bb20d75b2e9.html" class="tnt-asset-link">
        

        
            UPDATE: Sahuarita OKs crackdown on delinquent sewer payments</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/green-valley-man-found-after-wandering-in-madera-canyon-for/article_ee460bc2-57fa-11ea-bcff-5f8dceb58f85.html" class="tnt-asset-link">
        

        
            Green Valley man found after wandering in Madera Canyon for nearly four days</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/update-blumenthal-departure-ends-two-year-standoff/article_468c5f74-5838-11ea-8d95-7794885eecf1.html" class="tnt-asset-link">
        

        
            UPDATE: Blumenthal departure ends two-year standoff</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/police-asking-for-help-in-locating-missing-sahuarita-woman/article_ff421d22-57ef-11ea-b423-63783f3a1e38.html" class="tnt-asset-link">
        

        
            Police asking for help in locating missing Sahuarita woman</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/gvr-s-kent-blumenthal-no-longer-ceo/article_3081ce84-5825-11ea-a3ad-7bdde049925a.html" class="tnt-asset-link">
        

        
            GVR's Kent Blumenthal no longer CEO</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/minor-injuries-reported-in-three-vehicle-crash-tuesday/article_99828f60-58aa-11ea-9175-2b5e6b74626e.html" class="tnt-asset-link">
        

        
            Minor injuries reported in three-vehicle crash Tuesday</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1655919" class="tncms-block"><section id="block-1655919" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1655919 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://southernarizona.jobs/" target="_blank" rel="noopener">
                
                southernarizona.jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1655920" class="tncms-block"><script type="text/javascript" src="https://southernarizona.jobs/places/widget/js:1/type:Responsive"></script><br><br></div><div id="tncms-block-1655922" class="tncms-block"><section id="block-1655922" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1655922 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://southernarizonaservices.com/" target="_blank" rel="noopener">
                
                southernarizonaservices.com
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1655921" class="tncms-block"><script type="text/javascript" src="https://southernarizonaservices.com/places/widget/js:1/type:Responsive">
</script><br><br></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1553143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1553151" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553151" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553151');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695469" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/49ee5da0-907e-0137-5818-06659b33d47c"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f854d210bd7f1e"></script>


 
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1219698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219698"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1999-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Green Valley News</strong> • 18705 S I-19 Frontage Rd, Suite 125, Green Valley, AZ  85614 | <a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a> | <a href="/site/about_us.html/">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>