
  








 







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gvnews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;454bb94a-b227-11ea-a2d1-134b7f9419bc&quot;:[],&quot;4f812fae-8f03-11ea-acf1-174bc64fcd72&quot;:[],&quot;31682950-8f03-11ea-acf1-f3fa7442f9c5&quot;:[],&quot;1206c338-9f51-11ea-acf1-0be80e49a980&quot;:[&quot;4afac8b2-8f00-11ea-acf1-d3ed4f7c5791&quot;,&quot;61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251&quot;],&quot;dd7bca18-43b6-11eb-9e47-cbcaef6cab3f&quot;:[&quot;4afac8b2-8f00-11ea-acf1-d3ed4f7c5791&quot;,&quot;61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251&quot;],&quot;26ec43d6-9f51-11ea-acf1-1b38420b9d37&quot;:[&quot;4afac8b2-8f00-11ea-acf1-d3ed4f7c5791&quot;,&quot;61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251&quot;],&quot;3953989e-9f51-11ea-acf1-e76535e626d2&quot;:[&quot;4afac8b2-8f00-11ea-acf1-d3ed4f7c5791&quot;,&quot;61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251&quot;,&quot;fc08a62e-8f0f-11ea-acf1-4ff33f7861a4&quot;],&quot;56481704-9f51-11ea-acf1-1ba1d38d4503&quot;:[&quot;4afac8b2-8f00-11ea-acf1-d3ed4f7c5791&quot;,&quot;61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251&quot;]}" />
<meta name="tncms-criteria-ids" content="4afac8b2-8f00-11ea-acf1-d3ed4f7c5791,61d7b0e0-8f00-11ea-acf1-7f3b5d8c6251,fc08a62e-8f0f-11ea-acf1-4ff33f7861a4" />
<meta name="tncms-access-version" content="2021-08-17 04:08:05" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="ce98a84c-fc55-11eb-b5ab-533e6871b02c" />
<meta name="keywords" content="flood, insurance policy, insurance, economics, commerce, actual cash value, valued policy, homeowner's insurance, insurance company" />
<meta name="news_keywords" content="flood, insurance policy, insurance, economics, commerce, actual cash value, valued policy, homeowner's insurance, insurance company" />
<meta name="description" content="You&rsquo;ve likely heard of a story or two in which someone lost valuable property due to flood damage. Maybe one of the stories was yours ... this past July when" />
<meta name="author" content="Rosie Romero For the Green Valley News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-play-app" content="app-id=com.gvnews.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="Vl-PirowhI53vbc9rY6LyubeNPSCt0_lTk4YQfjxdZY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="p:domain_verify" content="f9d105c076a28be8243ba1582c5c58fe" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?crop=784%2C588%2C107%2C0&amp;resize=784%2C588&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="784" />
<meta property="og:image:height" content="588" />
<meta property="og:title" content="Rosie on the House: Flood insurance not the same as property insurance" />
<meta property="og:description" content="You&rsquo;ve likely heard of a story or two in which someone lost valuable property due to flood damage. Maybe one of the stories was yours ... this past July when" />
<meta property="og:site_name" content="Green Valley News &amp; Sahuarita Sun" />
<meta property="og:section" content="Get Out" />
<meta property="fb:app_id" content="154969397874142" />
<meta property="article:publisher" content="https://www.facebook.com/GreenValleyNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@greenvalleynews" />
<meta name="twitter:image:alt" content="Rosie on the House: Flood insurance not the same as property insurance" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1458660495"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.60a5937e079712ba35a1d09df9f8971e.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rosie Romero\nFor the Green Valley News","presentation":null,"start_hour":"11","id":"ce98a84c-fc55-11eb-b5ab-533e6871b02c","app":"editorial","ga_page":"\/lifestyle\/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":260},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyle","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Rosie Romero\nFor the Green Valley News","presentation":null,"start_hour":"11","id":"ce98a84c-fc55-11eb-b5ab-533e6871b02c","app":"editorial","ga_page":"\/lifestyle\/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":260},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 181 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 90500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["flood","insurance policy","insurance","economics","commerce","actual cash value","valued policy","homeowner's insurance","insurance company"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gvnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            
                gptAdSlots['ad-1553142'] = googletag.defineSlot(adUnit, [1,1], 'ad-1553142').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553142'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1553154'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1553154').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553154'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            
                gptAdSlots['ad-1553149'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1553149').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553149'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/gvnews.com/lifestyle';
            
                gptAdSlots['ad-1553143'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1553143').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1553143'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '522204687041'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Rosie on the House: Flood insurance not the same as property insurance | Get Out | gvnews.com</title>

<!-- Quantcast Tag -->
<!--<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>-->

<!-- End Quantcast Tag -->



<!-- Tribe Tag -->
<script>
  (function(t,r,i,b,e){
    if(typeof t.Tribe==='function'){t.Tribe('reload',{portal:i});}
    else{b=function(){b.r(arguments);};b.q=[];b.r=function(args){b.q.push(args);};
    t.Tribe=b; e=r.createElement('script');e.type='text/javascript';e.async=true;
    e.src=i+'/widget/v1/main.js?t='+Math.ceil(new Date() / 3e5) * 3e5;
    var x=r.getElementsByTagName('script')[0];x.parentNode.insertBefore(e,x);
    t.Tribe('boot',{portal:i});}
  })(window,document,'https://nabur.gvnews.com');
</script>


<!--Facebook Domain Verification-->
<meta name="facebook-domain-verification" content="gtl9xon04o9szb6crov154zu2birvy" />

<!--google search-->
<script>
  (function() {
    var cx = '001049097318888730562:am0dyuuw3vs';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.gvnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/4dce6d08-66d0-11e5-82a1-7f76c4f94d9b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Rosie on the House: Flood insurance not the same as property insurance | Get Out | gvnews.com" href="http://www.gvnews.com/search/?f=rss&amp;t=article&amp;c=lifestyle&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            





<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300|

Roboto+Condensed|Roboto:700,400' rel='stylesheet' type='text/css'>

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-ce98a84c-fc55-11eb-b5ab-533e6871b02c  section-lifestyle type-article infinity-summary-sticky-siderail" data-path="/lifestyle">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gvnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Rosie+Romero%0AFor+the+Green+Valley+News&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=ce98a84c-fc55-11eb-b5ab-533e6871b02c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyle%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyle&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Rosie+Romero%0AFor+the+Green+Valley+News&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=ce98a84c-fc55-11eb-b5ab-533e6871b02c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flifestyle%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=260&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal" >
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-danger btn-lg login-toggle" href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-body">
                        <div class="modal-header">
                            <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                                <span>Back</span>
                            </button>
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                            
                            <h3 class="text-center">Sign Up</h3>
                        </div>
                        <div class="modal-body row"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.gvnews.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.gvnews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="a097b2a4-7118-11e5-9f41-9f1e292299e6" checked> Get the latest news updates right to your inbox</label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="648b7138-76a4-11e5-b15b-4b5fc4f61085" checked> Get the latest digital edition from the Green Valley News</label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="88cd080c-ea31-11eb-9797-1fc4712445f3" checked> Get the latest digital edition from the Sahuarita Sun</label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-danger">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.gvnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook Login</button><button type="submit" name="username" value="provider:google" class="btn btn-block btn-lg btn-google">
                <span class="fab tnt-google-plus-square"></span> Google</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11884.add('act', mailListData);_cc11884.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                        <div class="modal-footer">
                            <div class="text-right padding-bottom">
                                <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.gvnews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label>
                    <div class="input-container">
                        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" placeholder="Password" required>
                    </div>
                </div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-danger">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.gvnews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.gvnews.com%252Flifestyle%252Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%252Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.gvnews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.gvnews.com%252Flifestyle%252Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%252Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.gvnews.com/users/login/"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook Login</button><button type="submit" name="username" value="provider:google" class="btn btn-block btn-lg btn-google">
                <span class="fab tnt-google-plus-square"></span> Google</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                            <div class="row">
                                <div class="rate-info alert alert-info col-xs-12">
                                    <div class="service-basics">
                                        <h4 class="rate-name"></h4>
                                        <p class="rate-price"></p>
                                    </div>
                                    <div class="service-details hide">
                                        <p class="service-description"></p>
                                        <a class="service-link" href="">See More Offers</a>
                                    </div>
                                    <div class="rate-info-expander">
                                        <span class="collapsed">details</span>
                                        <span class="expanded hide">close</span>
                                    </div>
                                </div>
                            </div>
                        </label>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" selected>Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" selected>Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid "></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase"></div>
                </div>
            </div></fieldset>

         <div class="form-group text-center">
             <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
         </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gvnews.com/tncms/admin/editorial-asset/?edit=ce98a84c-fc55-11eb-b5ab-533e6871b02c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1219713" class="tncms-block social-footer"><div class="follow-links-1219713 pull-right">
    
    <section id="block-1219713" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GreenValleyNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenvalleynews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenvalleynews" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/sahuaritasun/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/sahuarita_sun" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/green-valley-news-sun/id1454635382" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.gvnews.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gvnews.com",
  "sameAs" : ["https://www.facebook.com/GreenValleyNews","https://twitter.com/greenvalleynews","https://www.youtube.com/user/greenvalleynews","https://www.pinterest.com/sahuaritasun/","https://instagram.com/sahuarita_sun","https://itunes.apple.com/us/app/green-valley-news-sun/id1454635382","https://play.google.com/store/apps/details?id=com.gvnews.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1219718" class="tncms-block"><div id="user-controls-1219718" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219718').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219718').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1219718"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1677581" class="tncms-block"><section id="block-1677581" class="block emphasis-h3   " ><div id="promo-button-1677581" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1841927" class="tncms-block"><section id="block-1841927" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="/nabur">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=150%2C79 150w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=225%2C118 225w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=640%2C336 640w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/220720e8-8412-11ea-af76-d704c753a54a.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="973"
                height="511"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wickcommunications.knack.com/green-valley-and-sahuarita-public-service-announcements#home/"  target="_blank" rel="noopener" class="nav-link tnt-section-lovelocal">#LOVELOCAL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/listening/"  class="nav-link tnt-section-were-listening">WE'RE LISTENING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/listening/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-wick-careers">Wick Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/wheretobuy/"  class="nav-link tnt-section-where-to-buy">Where to Buy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/club/"  class="nav-link tnt-section-club-directory">Club Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health"  class="nav-link tnt-section-health-services-directory">Health Services Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscriber_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscription/"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/pay_bill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issue/"  class="nav-link tnt-section-delivery-issue">Delivery Issue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-going-on-vacation">Going on Vacation?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscription_cancellation_request/"  class="nav-link tnt-section-sub-cancellation-request">Sub Cancellation Request</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/enewsletter_signup/"  class="nav-link tnt-section-e-newsletter-signup">E-Newsletter Signup!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-green-valley-news">Green Valley News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.arizonaregionalmedia.com"  target="_blank" rel="noopener" class="nav-link tnt-section-arizona-regional-media">Arizona Regional Media</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/todaysads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sahuarita/"  class="nav-link tnt-section-b-style-colorebaa2f-sahuarita-sunb"><b style="color:#ebaa2f;">Sahuarita Sun</b></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sahuarita/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/sahuarita/"  class="nav-link tnt-section-view-e-edition">View e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/progress/"  class="nav-link tnt-section-journey">Journey</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/back_in_the_day/"  class="nav-link tnt-section-back-in-the-day">Back in the Day</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/get_out/"  class="nav-link tnt-section-get-out">Get out!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyle/ethnicfoods/"  class="nav-link tnt-section-ethnic-foods">Ethnic Foods</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://local.gvnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/get_out/comics/"  class="nav-link tnt-section-comics">Comics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/insiders/"  class="nav-link tnt-section-insiders">Insiders</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/online_polls/"  class="nav-link tnt-section-online-polls">Online Polls</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obituary">Submit an obituary </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/publicnotice/"  class="nav-link tnt-section-place-a-public-notice">Place a Public Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://greenvalley.column.us/search"  target="_blank" rel="noopener" class="nav-link tnt-section-search-public-notices">Search Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special-publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-28" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/televiews/"  class="nav-link tnt-section-televiews-select-tv">TeleViews Select TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/wickcommunications/docs/gvn_az19mostinfluential_2020?fr=sNzE0NDIwNDkxNDM"  target="_blank" rel="noopener" class="nav-link tnt-section-az19-most-influential-people">AZ19 Most Influential People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/national"  class="nav-link tnt-section-national-stories">National Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/cemeteries-series/"  class="nav-link tnt-section-cemeteries-series">Cemeteries Series</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.instantimagegallery.com/iig/c/759"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696934" class="tncms-block"><section id="block-1696934" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 520-625-5511</div></p></div>
</article></section></div><div id="tncms-block-1696933" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a></p>
</div></div><div id="tncms-block-1219710" class="tncms-block"><section id="block-1219710" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1219710" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1219710" aria-labelledby="site-search-button-1219710" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1219710-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219710-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1219710" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1219710-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219710').submit();
        return false;
    });

    $('#site-search-1219710').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219710 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219710 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219710-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-color00790b-view-e-editionb"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><b style="color:#00790B;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/events/"  tabindex="0">
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">PUBLIC NOTICES</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1219721" class="tncms-block"><div id="weather-1219721" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85614" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85614"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1219721" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Green Valley, AZ
                                
                                 <small>(85614)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 68F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 68F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2021 @ 4:45 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85614"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1219719" class="tncms-block"><div id="user-controls-1219719" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1219719').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1219719').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1219719"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1219702" class="tncms-block"><div id="site-logo-1219702" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=540%2C60 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=640%2C71 640w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=750%2C83 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png?resize=990%2C110 990w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/b84bdd54-eb55-11eb-b579-b78cfbb13711.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="111"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1219703" class="tncms-block"><div id="site-logo-1219703" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=225%2C25 225w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=400%2C44 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=540%2C60 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=640%2C71 640w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=750%2C83 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png?resize=990%2C110 990w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/c70fc260-eb55-11eb-80d7-f38f297e06ce.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="111"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                               <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                               <div class="custom-nonsubscriber hide"><!--<a href="/site/forms/subscription_services/easy_pay_authorization/" class="btn btn-default navbar-btn" style="margin-right:50px;">SUBSCRIBE</a>--></div>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1507643" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1219711" class="tncms-block"><ul id="site-search-1219711-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1219711" aria-labelledby="site-search-button-1219711" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1219711-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1219711-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1219711" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1219711-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1219711').submit();
        return false;
    });

    $('#site-search-1219711').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1219711 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1219711 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1219711-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1696935" class="tncms-block"><div id="notification-button-1696935" class="notification-button pull-right" data-control="notification" data-id="1696935" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1715877" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sahuarita-sun"  href="/sahuarita/"  tabindex="0">
                    <span class="nav-label">SAHUARITA SUN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-out"  href="/get_out/"  tabindex="0">
                    <span class="nav-label">GET OUT!</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obit"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Place an obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-todays-ads"  href="/todaysads/"  tabindex="0">
                    <span class="nav-label">TODAY'S ADS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-insiders"  href="/insiders/"  tabindex="0">
                    <span class="nav-label">INSIDERS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nabur"  href="/nabur/"  tabindex="0">
                    <span class="nav-label">NABUR</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">SERVICES</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-where-to-buy"  href="/site/wheretobuy/"  tabindex="0">
                    <span class="nav-label">Where to Buy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/media_kit/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriber-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/forms/subscription_services/subscriber_services/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Subscriber Services</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscription"  href="/site/forms/subscription_services/gift_subscription/"  tabindex="0">
                    <span class="nav-label">Gift Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/pay_bill/"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issue"  href="/site/forms/subscription_services/delivery_issue/"  tabindex="0">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-going-on-vacation"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Going on Vacation?</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sub-cancellation-request"  href="/site/forms/subscription_services/subscription_cancellation_request/"  tabindex="0">
                    <span class="nav-label">Sub Cancellation Request</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-newsletter-sign-up"  href="/site/enewsletter_signup/"  tabindex="0">
                    <span class="nav-label">E-Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/about/about_us.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-career-opportunities"  href="https://www.wickcommunications.com/jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Career Opportunities</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lovelocal"  href="https://wickcommunications.knack.com/green-valley-and-sahuarita-public-service-announcements#home/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">#LOVELOCAL</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1553142" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553142" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553142');
                        googletag.pubads().refresh([gptAdSlots['ad-1553142']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1662005" class="tncms-block"></div><div id="tncms-block-1662004" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1655137" class="tncms-block hidden-lg hidden-md"><div id="user-controls-1655137" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.gvnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.gvnews.com/users/login/?referer_url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.gvnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655137').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.gvnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.gvnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1655137').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.gvnews.com/users/logout/" id="user-logout-form-1655137"><input type="hidden" name="referer_url" value="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1553154" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553154" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553154');
                        googletag.pubads().refresh([gptAdSlots['ad-1553154']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" class="carousel-inner"><div  class="item photo-28437868-fc56-11eb-89af-4f68cac085e3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Rosie on the House: Flood insurance not the same as property insurance","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg"
                    
                    alt="Rosie on the House: Flood insurance not the same as property insurance"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="588"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" data-target=".caption-inner-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Don’t assume that your whole home comprehensive policy will cover a catastrophe such as this.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Fimage_28437868-fc56-11eb-89af-4f68cac085e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_28437868-fc56-11eb-89af-4f68cac085e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28437868-fc56-11eb-89af-4f68cac085e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Fimage_28437868-fc56-11eb-89af-4f68cac085e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_28437868-fc56-11eb-89af-4f68cac085e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28437868-fc56-11eb-89af-4f68cac085e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_28437868-fc56-11eb-89af-4f68cac085e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_28437868-fc56-11eb-89af-4f68cac085e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28437868-fc56-11eb-89af-4f68cac085e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/28437868-fc56-11eb-89af-4f68cac085e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28437868-fc56-11eb-89af-4f68cac085e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sahuarita%20Sun%5D%20Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&body=https%3A%2F%2Fwww.gvnews.com%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Fimage_28437868-fc56-11eb-89af-4f68cac085e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28437868-fc56-11eb-89af-4f68cac085e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_28437868-fc56-11eb-89af-4f68cac085e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28437868-fc56-11eb-89af-4f68cac085e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28437868-fc56-11eb-89af-4f68cac085e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28437868-fc56-11eb-89af-4f68cac085e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28437868-fc56-11eb-89af-4f68cac085e3" class="save-list-28437868-fc56-11eb-89af-4f68cac085e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28437868-fc56-11eb-89af-4f68cac085e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b397dd28-fc56-11eb-a825-6bc6241db7e7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Rosie on the House: Flood insurance not the same as property insurance","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg"
                    
                    alt="Rosie on the House: Flood insurance not the same as property insurance"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" data-target=".caption-inner-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Flood insurance is a critical part of keeping your home and valuables secure.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Shutterstock</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Fimage_b397dd28-fc56-11eb-a825-6bc6241db7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_b397dd28-fc56-11eb-a825-6bc6241db7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397dd28-fc56-11eb-a825-6bc6241db7e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Fimage_b397dd28-fc56-11eb-a825-6bc6241db7e7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_b397dd28-fc56-11eb-a825-6bc6241db7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397dd28-fc56-11eb-a825-6bc6241db7e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_b397dd28-fc56-11eb-a825-6bc6241db7e7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_b397dd28-fc56-11eb-a825-6bc6241db7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397dd28-fc56-11eb-a825-6bc6241db7e7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/b397dd28-fc56-11eb-a825-6bc6241db7e7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b397dd28-fc56-11eb-a825-6bc6241db7e7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sahuarita%20Sun%5D%20Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&body=https%3A%2F%2Fwww.gvnews.com%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Fimage_b397dd28-fc56-11eb-a825-6bc6241db7e7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b397dd28-fc56-11eb-a825-6bc6241db7e7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/image_b397dd28-fc56-11eb-a825-6bc6241db7e7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b397dd28-fc56-11eb-a825-6bc6241db7e7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b397dd28-fc56-11eb-a825-6bc6241db7e7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b397dd28-fc56-11eb-a825-6bc6241db7e7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b397dd28-fc56-11eb-a825-6bc6241db7e7" class="save-list-b397dd28-fc56-11eb-a825-6bc6241db7e7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b397dd28-fc56-11eb-a825-6bc6241db7e7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="asset article-default"  data-url="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="You’ve likely heard of a story or two in which someone lost valuable property due to flood damage. Maybe one of the stories was yours ... this past July when Arizona broke rainfall records. If you did experience flood damage, did you have a flood insurance policy in place? "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?crop=784%2C588%2C107%2C0&resize=784%2C588&order=crop%2Cresize">
            <meta itemprop="width" content="784">
            <meta itemprop="height" content="588">
        </div>
        <meta itemprop="name" content="gvnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rosie on the House: Flood insurance not the same as property insurance
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Rosie Romero
For the Green Valley News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-18T11:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-18T11:00:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-18T11:00:00-07:00">
    <meta itemprop="datePublished" content="2021-08-18T11:00:00-07:00">
    <meta itemprop="dateModified" content="2021-08-18T11:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sahuarita%20Sun%5D%20Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651116" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-28437868-fc56-11eb-89af-4f68cac085e3" 
                    data-instance="#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" 
                    data-target="#photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-28437868-fc56-11eb-89af-4f68cac085e3" 
                    data-instance="#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" 
                    data-target="#photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="588">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=400%2C235"
                    srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=150%2C88 150w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=200%2C118 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=225%2C132 225w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=300%2C176 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=400%2C235 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=540%2C318 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=640%2C376 640w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=750%2C441 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=990%2C582 990w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/2/84/28437868-fc56-11eb-89af-4f68cac085e3/6116a309b5d1e.image.jpg?resize=1000%2C588 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1000"
                    height="588"
                    alt="Rosie on the House: Flood insurance not the same as property insurance"
                    class="img-responsive full tnt-restrict-img-28437868-fc56-11eb-89af-4f68cac085e3 default" />
            </div><style>
                .tnt-restrict-img-28437868-fc56-11eb-89af-4f68cac085e3 {
                    max-width: 620px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Don’t assume that your whole home comprehensive policy will cover a catastrophe such as this.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Shutterstock</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" data-smart-adunit="/132916964/gvnews.com/lifestyle">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sahuarita%20Sun%5D%20Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce98a84c-fc55-11eb-b5ab-533e6871b02c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="save-list-ce98a84c-fc55-11eb-b5ab-533e6871b02c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce98a84c-fc55-11eb-b5ab-533e6871b02c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sahuarita%20Sun%5D%20Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce98a84c-fc55-11eb-b5ab-533e6871b02c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="save-list-ce98a84c-fc55-11eb-b5ab-533e6871b02c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce98a84c-fc55-11eb-b5ab-533e6871b02c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841829" class="tncms-block"><div class="alert alert-warning custom-subscriber hide" role="alert">
 <img class="absolute inset-y-0 inset-x-0 m-auto min-w-full " style="width: 20px;" src="https://willistonherald.com/app/heart.png">  If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution. <a href="/contribute/?utm_source=blox&amp;utm_medium=articlepage&amp;utm_campaign=contribute" class="alert-link">Click here to contribute.</a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>You’ve likely heard of a story or two in which someone lost valuable property due to flood damage. Maybe one of the stories was yours ... this past July when Arizona broke rainfall records. If you did experience flood damage, did you have a flood insurance policy in place?</p></div><div class="subscriber-preview"><p>Reuters reported in February 2021, the cost of flood damage nationwide was approximately $17 billion annually between 2010 and 2018, according to testimony from Federal Emergency Management Agency (FEMA) representative Michael Grimm.</p></div><div class="subscriber-only"><p>Flood insurance is a critical part of keeping your home and valuables secure.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>What Is Flood Insurance</strong></p></div><div class="subscriber-only"><p>According to Phocus Insurance Companies, a Rosie-Certified Partner, FEMA is responsible for issuing most flood insurance policies. Private insurance companies work with FEMA in areas of the country that are prone to flooding and offer flood insurance coverage to homeowners via the National Flood Insurance Program.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b397dd28-fc56-11eb-a825-6bc6241db7e7" 
                    data-instance="#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" 
                    data-target="#photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b397dd28-fc56-11eb-a825-6bc6241db7e7" 
                    data-instance="#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal" 
                    data-target="#photo-carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rosie on the House: Flood insurance not the same as property insurance"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/assets/v3/editorial/b/39/b397dd28-fc56-11eb-a825-6bc6241db7e7/6116a34082fa3.image.jpg?resize=1000%2C667 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Flood insurance is a critical part of keeping your home and valuables secure.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Shutterstock</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Don’t assume that your whole home comprehensive policy has you covered. Phocus tells us this is seldom the case. Your home insurance likely contains a water damage subsection. Many homeowners assume that all water-related damage is covered. That is not so. Sudden and unexpected water, such as the washing machine breaking, may be covered under your insurance. If the water damage is due to negligence or a catastrophic event such as floods, you’ll find yourself footing the bill.</p></div><div class="subscriber-only"><p>A flood is defined as a general and temporary condition of partial or complete inundation of two or more acres of normally dry land area or of two or more properties (at least one of which is your property) from an overflow of inland or tidal waters, unusual and rapid accumulation or runoff of surface waters from any source or mudflow.</p></div><div class="subscriber-only"><p><strong>Flood Insurance Detailed</strong></p></div><div class="subscriber-only"><p>Before we get into the details, let’s go over a few terms that are important to understand when reviewing your insurance policies.</p></div><div class="subscriber-only"><p>Actual Cash Value (ACV) is the value of the item at the time of loss, depreciation over time included. Items that are assessed or adjusted at ACV include appliances or carpeting, with carpets having the potential to lose 10% to 14% of their value annually.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Replacement Cost Value (RCV) is the cost to replace the item or part of your home, not including depreciation. Three conditions must be met before having an item fall under RCV guidelines.</p></div><div class="subscriber-only"><p>1. The building must be a single-family dwelling.</p></div><div class="subscriber-only"><p>2. The building must be your primary address at the time of loss (meaning you have lived there at least 80% of the year.)</p></div><div class="subscriber-only"><p>3. Your building coverage is at least 80% of the replacement cost of the building or the maximum value available for the property under the NIFP.</p></div><div class="subscriber-only"><p>A standard flood insurance policy, known as a single peril (flood) policy, pays for direct physical damage to insured property up to the replacement cost, actual cash value of the damages, or the policy limit of liability, whichever is less. Flood insurance is also not a valued policy. For example, a valued policy pays the limit of liability when the homeowner experiences a total loss. For example, if your home is destroyed by a fire and it costs you $200,000 to rebuild, but your homeowner’s insurance is a valued policy with a $250,000 limit, you’d receive the $250,000. Flood insurance will pay the actual cash value of damages or the replacement. Additionally, flood insurance is not considered a guaranteed replacement cost policy. Another example: your $200,000 home burns down and costs just as much to rebuild it. The liability on your guaranteed replacement cost policy was only $150,000. Therefore, you would receive the full $200,000. That is not the case with flood insurance which will not pay above the policy limit.</p></div><div class="subscriber-only"><p>A comprehensive list of items covered on your property insurance vs. flood insurance can be found at <a href="http://www.floodsmart.gov">www.floodsmart.gov</a>.</p></div><div class="subscriber-only"><p><strong>The Cost of Flood Insurance</strong></p></div><div class="subscriber-only"><p>Understanding the cost of flood insurance can be complicated. Many factors determine the final cost of your premium including flood risk, type of coverage, location, design and age of the structure, and location of the structure’s contents.</p></div><div class="subscriber-only"><p>On average, LendingTree estimates that flood insurance in Arizona runs $720 annually ($60 a month) with 1.58% of households covered. This is below the national average of $958 per year. FEMA and NFIP offer an online tool through <a href="http://www.floodsmart.gov">www.floodsmart.gov</a> to help you figure out the estimated costs.</p></div><div class="subscriber-only"><p><em>Don’t Ride It Out:</em> Paying the annual premium pales in comparison to the cost of water damage and loss of valuables. Contact your insurance agent to review your insurance policies.</p></div><div class="subscriber-only"><p><em>For more do-it-yourself tips, go to <a href="http://rosieonthehouse.com">rosieonthehouse.com</a>. An Arizona home building and remodeling industry expert for 35 years, Rosie Romero is the host of the Rosie on the House radio program from 8 a.m. to 11 a.m. Saturdays on KTAR-FM (92.3) in Phoenix; KGVY 1080AM 100.7FM; 10 a.m. to 11 a.m. on KNST-AM (790) in Tucson.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1910089" class="tncms-block"><div id="bottom-of-article"></div></div><div id="tncms-block-1849402" class="tncms-block"><section id="block-1849402" class="block emphasis-h4  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1849402 light">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://nabur.gvnews.com" target="_blank" rel="noopener">
                
                Join the online forum
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md card-compact"><figure class="pull-left"><a href="https://nabur.gvnews.com" target="_blank" rel="noopener">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=150%2C108 150w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=225%2C163 225w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=640%2C462 640w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg?resize=750%2C542 750w, https://bloximages.chicago2.vip.townnews.com/gvnews.com/content/tncms/custom/image/0d07fab8-955c-11ea-8d18-83b5a36c8501.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="973"
                height="703"
                alt="Join the online forum"></a></figure><div class="media-body"><p><div id="nabur-article-promo-box">
<h4>Discuss this article with your neighbors or join the community conversation.</h4>
</div></p><a href="https://nabur.gvnews.com" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default  ">Click here to get access</button>
            </a></div>
</article></div>
    </div></section></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&via=greenvalleynews&url=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.gvnews.com/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.gvnews.com/tncms/asset/editorial/ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreen%20Valley%20News%20%26%20Sahuarita%20Sun%5D%20Rosie%20on%20the%20House%3A%20Flood%20insurance%20not%20the%20same%20as%20property%20insurance&body=https%3A%2F%2Fwww.gvnews.com%2Flifestyle%2Frosie-on-the-house-flood-insurance-not-the-same-as-property-insurance%2Farticle_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/rosie-on-the-house-flood-insurance-not-the-same-as-property-insurance/article_ce98a84c-fc55-11eb-b5ab-533e6871b02c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce98a84c-fc55-11eb-b5ab-533e6871b02c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce98a84c-fc55-11eb-b5ab-533e6871b02c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce98a84c-fc55-11eb-b5ab-533e6871b02c" class="save-list-ce98a84c-fc55-11eb-b5ab-533e6871b02c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce98a84c-fc55-11eb-b5ab-533e6871b02c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22flood%22#tncms-source=keyword" class="tag-flood label label-default" data-tncms-track-dmp='search: flood'>Flood</a>
            </li> <li>
                <a href="/search/?k=%22insurance%20policy%22#tncms-source=keyword" class="tag-insurance-policy label label-default" data-tncms-track-dmp='search: insurance-policy'>Insurance Policy</a>
            </li> <li>
                <a href="/search/?k=%22insurance%22#tncms-source=keyword" class="tag-insurance label label-default" data-tncms-track-dmp='search: insurance'>Insurance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22actual%20cash%20value%22#tncms-source=keyword" class="tag-actual-cash-value label label-default" data-tncms-track-dmp='search: actual-cash-value'>Actual Cash Value</a>
            </li> <li>
                <a href="/search/?k=%22valued%20policy%22#tncms-source=keyword" class="tag-valued-policy label label-default" data-tncms-track-dmp='search: valued-policy'>Valued Policy</a>
            </li> <li>
                <a href="/search/?k=%22homeowner%27s%20insurance%22#tncms-source=keyword" class="tag-homeowners-insurance label label-default" data-tncms-track-dmp='search: homeowners-insurance'>Homeowner's Insurance</a>
            </li> <li>
                <a href="/search/?k=%22insurance%20company%22#tncms-source=keyword" class="tag-insurance-company label label-default" data-tncms-track-dmp='search: insurance-company'>Insurance Company</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.gvnews.com/tncms/search/mlt/?origin=ce98a84c-fc55-11eb-b5ab-533e6871b02c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1553149" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553149" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553149');
                        googletag.pubads().refresh([gptAdSlots['ad-1553149']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1260374" class="tncms-block"><section id="block-1260374" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1260374 dark">
        <div class="block-title-inner">
            <h3>
                
                MOST POPULAR
                
            </h3>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/youre-a-winner-not-really-publishers-clearing-house-scam-is-back/article_8f690ecc-e9af-11eb-92bb-33dc6104b316.html" class="tnt-asset-link">
        

        
            You're a winner! Not really — Publishers Clearing House scam is back</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/2021-monsoon-breaks-records-could-be-one-of-the-wettest/article_2978dcf0-ee69-11eb-b441-e7a3710d0064.html" class="tnt-asset-link">
        

        
            2021 monsoon breaks records, could be 'one of the wettest'</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/gv-edging-closer-to-its-first-craft-brewery/article_e063a76e-fc4d-11eb-ad22-4b28074d9d4f.html" class="tnt-asset-link">
        

        
            GV edging closer to its first craft brewery</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/couple-arrested-over-dispute-with-district-covid-policy/article_30942d28-fc7e-11eb-adb2-1ba0b68c5cfe.html" class="tnt-asset-link">
        

        
            Couple arrested over dispute with district COVID policy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/sahuaritas-samtec-facility-could-get-first-renter/article_07fa2bde-fca5-11eb-b801-5f5f68adb656.html" class="tnt-asset-link">
        

        
            Sahuarita's SAMTEC facility could get first renter</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/michelle-raynee-lopez/article_e4a1aeb4-f484-11eb-b1d5-5758edebb8bb.html" class="tnt-asset-link">
        

        
            MICHELLE RAYNEE LOPEZ</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/storm-sent-tree-crashing-into-green-valley-home/article_8452052a-f193-11eb-9e7c-33e3db87c664.html" class="tnt-asset-link">
        

        
            Storm sent tree crashing into Green Valley home</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/heres-a-peek-at-the-new-sahuarita-library/article_23fb4e38-fc5c-11eb-9851-c3308895f6ec.html" class="tnt-asset-link">
        

        
            Here's a peek at the new Sahuarita Library</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/rains-have-desert-critters-roaming/article_9524048e-f16b-11eb-8160-07e28bc2e25f.html" class="tnt-asset-link">
        

        
            Rains have desert critters roaming</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/two-classes-football-team-ordered-to-quarantine/article_209f07c0-ff8b-11eb-9f9d-f3b25d2ee90c.html" class="tnt-asset-link">
        

        
            Two classes, football team ordered to quarantine</a></h4>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1896606" class="tncms-block"><section id="block-1896606" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Career Opportunities</h3><a href="https://wickcommunications.com/jobs/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-success  ">CLICK HERE TO APPLY</button>
            </a></div>
</article></div>
    </div></section></div></div>

<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1655919" class="tncms-block"><section id="block-1655919" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1655919 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://southernarizona.jobs/" target="_blank" rel="noopener">
                
                southernarizona.jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1655920" class="tncms-block"><script type="text/javascript" src="https://southernarizona.jobs/places/widget/js:1/type:Responsive"></script><br><br></div><div id="tncms-block-1655922" class="tncms-block"><section id="block-1655922" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1655922 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://southernarizonaservices.com/" target="_blank" rel="noopener">
                
                southernarizonaservices.com
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1655921" class="tncms-block"><script type="text/javascript" src="https://southernarizonaservices.com/places/widget/js:1/type:Responsive">
</script><br><br></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>


<!--<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.gvnews.com/app/iframe/gv_sahuarita_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1553143" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1553143" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1553143');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695469" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/49ee5da0-907e-0137-5818-06659b33d47c"></script></div><div id="tncms-block-1358463" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/ee0abfe0-8e9b-0136-d569-06a9ed4ca31b"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f854d210bd7f1e"></script>


 
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1219698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1219698"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1999-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Green Valley News</strong> • 101 S. La Cañada Dr., Ste. 24, Green Valley, AZ  85614 | <a href="/site/terms_of_service.html">Terms of Use</a> | <a href="/site/policy.html">Privacy Policy</a> | <a href="/listening/">Contact Us</a> | The GREEN VALLEY NEWS & SUN is owned by <a href="https://wickcommunications.com/">Wick Communications.</a></p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="NABUR">
                                <h4>NABUR</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-NABUR" class="switch-input" title="topic-NABUR" name="topic-NABUR" data-topic="NABUR" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ce98a84c-fc55-11eb-b5ab-533e6871b02c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["lifestyle", "lifestyle/columns", "lifestyle/home_improvement"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["flood", "insurance policy", "insurance", "economics", "commerce", "actual cash value", "valued policy", "homeowner's insurance", "insurance company"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.ad5e9cec3b653922e75e3b0ef08aaafc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.09421d18454ce24dd4ab5bfaaf9f6795.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1219721').click(function(e){
                                        $('#weather-1219721 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ce98a84c_fc55_11eb_b5ab_533e6871b02c_photo_modal = false;
                var gallery_changed_ce98a84c_fc55_11eb_b5ab_533e6871b02c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .owl-stage-outer").height( $('#carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ce98a84c_fc55_11eb_b5ab_533e6871b02c_photo_modal = $('#gallery-items-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal').data('owlCarousel');
                $('#carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ce98a84c_fc55_11eb_b5ab_533e6871b02c_photo_modal.prev();
                });
                $('#carousel-ce98a84c-fc55-11eb-b5ab-533e6871b02c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ce98a84c_fc55_11eb_b5ab_533e6871b02c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gvnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>